Important: Your continued use of this forum indicates acceptance of the forum rules. Please make sure you have read and understand these rules.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DNA 200 Mod Box Dead, Please help.
Loki69 Offline
Member
***

Posts: 91
Likes Given: 60
Likes Received: 52 in 25 posts
Joined: Dec 2015
Reputation: 3
Sex:
Location: UK
Post: #1
DNA 200 Mod Box Dead, Please help.
Ok so I have a custom wooden DNA 200 mod box, (I have a few DNA 200 mods) so decided to sell the wooden one, anyhow I reset the device made sure its working, packaged it up and off it goes. Get an email a couple of days later from the buyer saying that the device is dead.

So I get it back this morning and low and behold... It's dead. I have had it plugged in for the last half an hour and it's not responding to a charge Mad

Not sure where to go from here, I need it fixed so was wondering is there anyone on here who could have a look at it for me, or know someone that would? Happy to cover all costs, posting both ways, any repair work and labour costs. Can provide pictures of the box if needed.

Many thanks in advance Thumbs Up
17/12/16 10:13 AM
Find all posts by this user Like Post Quote this message in a reply Return to top
Psycho Offline
Nic Junkie
*****

Posts: 1,708
Likes Given: 687
Likes Received: 575 in 328 posts
Joined: Jul 2012
Reputation: 61
Sex: Male
Location: Nottingham
Post: #2
RE: DNA 200 Mod Box Dead, Please help.
have you tried plugging it into escribe. same thing happened to me .
re did the firmware update and bingo it fire up and has been working fine since.

17/12/16 11:03 AM
Find all posts by this user Like Post Quote this message in a reply Return to top
[-] The following 1 user Likes Psycho's post:
Loki69 (17/12/16)
Loki69 Offline
Member
***

Posts: 91
Likes Given: 60
Likes Received: 52 in 25 posts
Joined: Dec 2015
Reputation: 3
Sex:
Location: UK

Thread Starter

Post: #3
RE: DNA 200 Mod Box Dead, Please help.
(17/12/16 11:03 AM)Psycho Wrote:  have you tried plugging it into escribe. same thing happened to me .
re did the firmware update and bingo it fire up and has been working fine since.

Thanks for the reply, yes tried plugging it into escribe and again nothing.
17/12/16 11:05 AM
Find all posts by this user Like Post Quote this message in a reply Return to top
[-] The following 1 user Likes Loki69's post:
Psycho (17/12/16)
Psycho Offline
Nic Junkie
*****

Posts: 1,708
Likes Given: 687
Likes Received: 575 in 328 posts
Joined: Jul 2012
Reputation: 61
Sex: Male
Location: Nottingham
Post: #4
RE: DNA 200 Mod Box Dead, Please help.
bugger Mad worth a try mate

17/12/16 11:06 AM
Find all posts by this user Like Post Quote this message in a reply Return to top
[-] The following 1 user Likes Psycho's post:
Loki69 (17/12/16)
NorthStaR Offline
Gone walkabout...
*******

Posts: 6,049
Likes Given: 8,710
Likes Received: 3,957 in 2,314 posts
Joined: Jan 2013
Reputation: 40
Sex: Undisclosed
Location: Valles Marineris
Post: #5
RE: DNA 200 Mod Box Dead, Please help.
Could be the DNA boards fuse has blown... that would knock it out.
17/12/16 11:27 AM
Find all posts by this user Like Post Quote this message in a reply Return to top
[-] The following 1 user Likes NorthStaR's post:
Loki69 (17/12/16)
Loki69 Offline
Member
***

Posts: 91
Likes Given: 60
Likes Received: 52 in 25 posts
Joined: Dec 2015
Reputation: 3
Sex:
Location: UK

Thread Starter

Post: #6
RE: DNA 200 Mod Box Dead, Please help.
(17/12/16 11:27 AM)NorthStaR Wrote:  Could be the DNA boards fuse has blown... that would knock it out.

Again thanks for the reply, I have seen a little on ppl having blown fuses before so yeah maybe, how could I know for sure?
17/12/16 11:31 AM
Find all posts by this user Like Post Quote this message in a reply Return to top
Rain Offline
Member
***

Posts: 101
Likes Given: 2
Likes Received: 40 in 30 posts
Joined: Mar 2016
Reputation: 1
Sex: Male
Location: Croatia
Post: #7
RE: DNA 200 Mod Box Dead, Please help.
blown fuse = board is working when connected to USB charger /escribe, display is also turned on
dead display = board is working/recognized when connected to escribe, you can vape on device but you don't see anything on display
dead board = not working at all, you have to send email to Evolv, raise ticket with them, they will send you RMA document, you have to send DNA board only with RMA to them, they will send you new one
17/12/16 11:57 AM
Find all posts by this user Like Post Quote this message in a reply Return to top
[-] The following 1 user Likes Rain's post:
NorthStaR (17/12/16)
Loki69 Offline
Member
***

Posts: 91
Likes Given: 60
Likes Received: 52 in 25 posts
Joined: Dec 2015
Reputation: 3
Sex:
Location: UK

Thread Starter

Post: #8
DNA 200 Mod Box Dead, Please help.
Thanks for the info, looks like a dead board then, good that I can send it off to Evolv but I'm not sure how to go about getting the board out...

İmage

İmage



Sent from my iPhone using Tapatalk Pro
17/12/16 12:11 PM
Find all posts by this user Like Post Quote this message in a reply Return to top
flearider Offline
Senior Member
*****

Posts: 1,584
Likes Given: 224
Likes Received: 491 in 334 posts
Joined: Jun 2013
Reputation: 11
Sex: Male
Location: blackpool
Post: #9
RE: DNA 200 Mod Box Dead, Please help.
have you tried contacting the mod maker ??
most if there good will sort it out for a small fee

if not you will have to pop the front off and desolder 4 wires
jus depends on how well the front is glued in place

What does it matter now if men believe or no?
What is to come will come. And soon you too will stand aside,
To murmur in pity that my words were true
(Cassandra, in Agamemnon by Aeschylus)
To see the wizard one must look behind the curtain ....
(This post was last modified: 17/12/16 02:28 PM by flearider.)
17/12/16 02:26 PM
Find all posts by this user Like Post Quote this message in a reply Return to top
[-] The following 1 user Likes flearider's post:
Loki69 (17/12/16)
Loki69 Offline
Member
***

Posts: 91
Likes Given: 60
Likes Received: 52 in 25 posts
Joined: Dec 2015
Reputation: 3
Sex:
Location: UK

Thread Starter

Post: #10
RE: DNA 200 Mod Box Dead, Please help.
(17/12/16 02:26 PM)flearider Wrote:  have you tried contacting the mod maker ??
most if there good will sort it out for a small fee

I got it from eBay about 6 months ago second hand so no idea who made it? Hence why I came here thinking someone may be able to fix it for me, as said happy to cover any costs.
17/12/16 02:29 PM
Find all posts by this user Like Post Quote this message in a reply Return to top
[-] The following 1 user Likes Loki69's post:
Barnweld (17/12/16)
Post Reply 




User(s) browsing this thread: 1 Guest(s)